Jump to content

Recommended Posts

45 minutes ago, coriolan said:

Подтверждаю проблему, упомянутую выше. После активации 1.1.8 и перезагрузки, сразу вылетает с ошибкой:

[SASL ERROR] Error loading panel: not enough memory
--=={This application has crashed because of the plugin: SASL}==--

Раньше такое бывало только если обновить KLN nav data, и оно не влезало в доступную SASL память.
Но теперь это происходит с родной базой KLN от Felisа.

(GNU/Linux, X-Plane 11.11)

UPDATE: Провел простой эксперимент: из базы Waypoints.txt удалил половину, после чего все загружается нормально.
Т.е. дело действительно в памяти, доступной SASL.

Это странно. У меня 1.1.8 и обновленная клнка с последним (1713) айраком. Waypoints.txt весит 7,2 мегабайта, и все загружается и работает отлично. Может быть такое, что у вас что-то еще подъедает память, а Waypoints.txt просто становится "последней каплей"?

Share this post


Link to post
Share on other sites
1 hour ago, dimkzr said:

Это странно. У меня 1.1.8 и обновленная клнка с последним (1713) айраком. Waypoints.txt весит 7,2 мегабайта, и все загружается и работает отлично. Может быть такое, что у вас что-то еще подъедает память, а Waypoints.txt просто становится "последней каплей"?

Да, очень на то похоже. Но у меня ничего другого кроме свежего X-Plane 11.11 и Ту-154 не стоит.
Судя по другим постам в этой ветке, на некоторых платформах (Win7) все нормально, на других
(Win10, Linux) эта проблема проявляется. Похоже, самолет балансирует на грани доступной SASLу
памяти и, в зависимости от платформы или версии базы, может не поместиться.
 

Edited by coriolan

Share this post


Link to post
Share on other sites
6 часов назад, coriolan пишет:

Судя по другим постам в этой ветке, на некоторых платформах (Win7) все нормально, на других
(Win10, Linux) эта проблема проявляется. 
 

Вроде бы наоборот - у 10чников всё хорошо, на 7ке (как у меня) вылеты.

Share this post


Link to post
Share on other sites

Два полета подряд, примерно через 20 минут, происходит отказ АБСУ. Лампа "испр АБСУ" гаснет, на бленкерах ОТКЛ. Первый раз отказы были включены, и я списал это на рандомный отказ. Во второй раз я отказы выключил, и произошло то же самое. С чем может быть связано?

Share this post


Link to post
Share on other sites
23 часа назад, coriolan пишет:

Подтверждаю проблему, упомянутую выше. После активации 1.1.8 и перезагрузки, сразу вылетает с ошибкой:

[SASL ERROR] Error loading panel: not enough memory
--=={This application has crashed because of the plugin: SASL}==--

Раньше такое бывало только если обновить KLN nav data, и оно не влезало в доступную SASL память.
Но теперь это происходит с родной базой KLN от Felisа.

(GNU/Linux, X-Plane 11.11)

UPDATE: Провел простой эксперимент: удалил половину, после чего все загружается нормально.
Т.е. дело действительно в памяти, доступной SASL.

Спасибо за советы. Пока не получается решить проблему. Я из  базы Waypoints.txt все убрал, не помогло. Самолет купил уже с v1.1.8. Имею Win10. Система об ошибках не заявляет. Наверное типичный. Буду дальше разбираться. 

Share this post


Link to post
Share on other sites

Из Airports.txt попробуйте выпилить лишнее. Прям так основательно.

Share this post


Link to post
Share on other sites
15 часов назад, evoevolutionix пишет:

Из Airports.txt попробуйте выпилить лишнее. Прям так основательно.

По-пробавал -нет эффекта. Удалил всю папку "KLN nav data" полностью, что бы не мешала; начал падать при загрузке Ту-154 весь ХР10! Восстановил выше указанную папку- перестал падать ХР10. Скачал версию Ту-154 v1.1.7. Щиток опять не рабочий. Появилось мнение, что где-то, или не хватает какой-нибудь проги типа "С++" или что-то встало криво из того же списка прог?

Share this post


Link to post
Share on other sites

Мне помогло сокращение объема файла airports. Причем сокращение такое, основательное. Сим 10ый, окна 7ые.

Share this post


Link to post
Share on other sites

На тему вылетов : еще заметил - если сразу после загрузки начать вертеть башкой, переключать виды - поймаю стопроцентный вылет. Стоит дать постоять самолету секунд 20 - все ОК.

Share this post


Link to post
Share on other sites
10 часов назад, gandalfthewhite пишет:

На тему вылетов : еще заметил - если сразу после загрузки начать вертеть башкой, переключать виды - поймаю стопроцентный вылет. Стоит дать постоять самолету секунд 20 - все ОК.

Мне помогает включение внешнего вида сразу после загрузки.

Share this post


Link to post
Share on other sites

В 1.1.8 тоже движки не запускаются, как в предыдущей версии. Блин (( Что за фигня. Придется опять конфиг править добавлять значения вручную.

P.S. Даже изменение конфига до тех значений, что ставил в предыдущей версии все равно не помогает.

Edited by Kraftig

Share this post


Link to post
Share on other sites
В 02.01.2018 в 04:25, Kraftig пишет:

В 1.1.8 тоже движки не запускаются, как в предыдущей версии.

Наверное, проблема в чем-то у вас. У меня, например, движки что предыдущей, что нынешней, что прошлых версий запускались одинаково беспроблемно и каких-либо различий в запуске и необходимости лезть куда-то в конфиги вообще не ощутил. Симулятор мой - практически голый дефолт, стоят только сценарии Азии, Европы, наши порты и библиотеки. Более ничего, что что-то бы меняло в симуляторе (типа энвиры и т.п.) нет.

Проблема с верчением башкой и вылетом при смене видов была регулярной на XP10 при полетах на Як-40. В 11-м симе (тьфу-тьфу) как-то про нее забыл. Тогда грешил на сценарии, т.к. часто совпадало, что вылет происходил при появлении в поле зрения объектов аэропорта.

Поставил 1.1.8 (базы КЛН пока не обновлял), активировалось нормально, описанных тут глюков не словил. Несколько раз запускал в праздники - полет нормальный.

 

tu154_67.jpg

Share this post


Link to post
Share on other sites

Единственная непонятка, которая вылезла вчера - при выполнении ночного полета на эшелоне появилась какая-то засветка слева снизу самолета, которая перемещается вместе с самолетом. Как-будто что-то с самолета светит вбок на облака. Но ничего лишнего, что могло бы так светить вроде включено не было. Потом еще по стеклам на фоне окружающей черноты что-то вроде ярких отражений облаков поползли (но скриншоты не сделал). Но лететь не мешало. В общем - НЛО. Даже не знаю, глюк это Тушки или в тему про баги XP11 писать. Попробую еще сегодня ночью слетать, посмотрю, будет ли снова.

 

tu154_97.jpg

tu154_98.jpg

tu154_99.jpg

tu154_101.jpg

Share this post


Link to post
Share on other sites
6 minutes ago, Artman said:

tu154_101.jpg

Насколько я понимаю, это никак не связано с самолетом. Когда крутил датарефы, настраивая под себя освещение, плотность дымки, туман и прочие параметры сима, замечал такой же эффект при определенной погоде, времени суток и высоте. А движется с самолетом он потому, что эффект работает только в определенном радиусе от камеры.

Edited by dimkzr

Share this post


Link to post
Share on other sites
7 минут назад, dimkzr пишет:

Насколько я понимаю, это никак не связано с самолетом. Когда крутил датарефы, настраивая под себя освещение, плотность дымки, туман и прочие параметры сима, замечал такой же эффект при определенной погоде, времени суток и высоте. А движется с самолетом он потому, что эффект работает только в определенном радиусе от камеры.

Судя по всему это ореол луны сквозь землю.

Share this post


Link to post
Share on other sites

Приветствую!

Имеется проблема:

1. Ставлю версию Тушки 1.16, 1.17, активирую своим ключом, все ок. Ставлю клн - вылет сима с записью в логе:

[SASL] Path to panel: C:\Program Files (x86)\Steam\steamapps\common\X-Plane 11\Aircraft\Tu154_Felis_v1.1.6\aircraft.key
[SASL] Loading avionics...
[SASL INFO] loading    panel
[SASL INFO] "panel"    Lua version is    Lua 5.1
[SASL INFO] loading    dataref_creator_1
[SASL INFO] loading    dataref_creator_2
[SASL INFO] loading    dataref_creator_3
[SASL INFO] loading    save_state
[SASL INFO] loading    time_logic
[SASL INFO] loading    flap_aero
[SASL INFO] loading    KLN90
[SASL ERROR] Error loading panel: string length overflow
--=={This application has crashed because of the plugin: SASL}==--

 

2. Ставлю версию Тушки 1.18(крайнюю на сейчас), активирую своим ключом, всё ок. С клн тоже все ок. Только звуков в кабине нет :(

Как побороть хотя бы что-то одно из двух? :-D

Share this post


Link to post
Share on other sites
1 час назад, dimkzr пишет:

Насколько я понимаю, это никак не связано с самолетом.

 

1 час назад, dron420 пишет:

Судя по всему это ореол луны сквозь землю.

Спасибо, понятно. Значит возможные претензии к Тушке в этой части снимаются. Просто раньше такого не наблюдал, или внимания не обращал, летаю то редко.

Share this post


Link to post
Share on other sites

Да, еще вот - как тетеньку в кабине заглушить, которая то высоту вместе с 2П начинает отсчитывать, то про глиссаду верещит, где надо и где не надо? Это опция симулятора наверное?

 

UPD: Простите мне мою дремучесть, поразбирался тут. "Тетенька" оказалась голосом системы СРПБЗ-TAWS, которая на этой Тушке "аппаратно" установлена и голосить ей по штату положено. Я сначала думал, что какая-то паразитная GPWS самого симулятора пробивается. На ПТ такого не было, непривычно.

Edited by Artman

Share this post


Link to post
Share on other sites

Не помню, было раньше или нет: "несколько" не совпадают расположения крыльевых фар и  источников света.

tu154_114.jpg

Share this post


Link to post
Share on other sites

Работает с xp11 этот самолет? Хочу купить, где лучше его купить?)


Отправлено с моего iPhone используя Tapatalk

Share this post


Link to post
Share on other sites
5 часов назад, pchela-81 пишет:

Работает с xp11 этот самолет?

Вот как тут ответишь? Про то и ветка - прочитайте последних несколько страниц - у кого как. У меня - работает стабильно. Есть шероховатости, типа показанных выше фар, но в целом - все очень хорошо. Некоторые моменты по системам  есть - но возможно, что косячу где-то сам, самолет то непростой и с нюансами. С 10 Плейном сравнить уже не могу - удален давно, может и там так. Например, иногда "вышибает" САУ-СТУ, приходится перещелкнуть. Выше 10500 забираешься - зашкаливает высота гермокабины, сигнализация, соответственно, вякает (табло "Р каб. мало").  В РЛЭ написано - включить "АРД ДУБЛЕР" - но в этой модели тумблер неактивен, а с другими деталями грамотной эксплуатации СКВ разбираться пока некогда, поэтому выше и не летаю.

5 часов назад, pchela-81 пишет:

Хочу купить, где лучше его купить?)

С сайта Фелиса ссылка только одна

Share this post


Link to post
Share on other sites

tu154_46.png

версия 1.8 песня (x-plane 11). Отказы порой доставляют :). А так все работает чудно. 10 вылетов за ВАК

95110.png

Edited by -leha-
  • Upvote 1

Share this post


Link to post
Share on other sites

Ребят, а есть Airac специально для 154? Я что-то не вижу в списке Navigraph

Share this post


Link to post
Share on other sites
3 часа назад, -leha- пишет:

Отказы порой доставляют :)

Да, доставляют. Жаль только одно, что нельзя их потом отключить никак. Летел недавно, отключились все электросистемы самолета, только КЛН работала, еле дотянул до аэродрома посадки. 

  • Downvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...