Jump to content

Recommended Posts

5 часов назад, Sargo пишет:

В текущей версии (в прошлых не пробовал):

 

  Показать контент

 

b738_4.png

 

 

Присмотрелся с компа. В дефолте оно показывает полосу правильно, но если посмотреть на схему, то видно, что дефолтный порт сдвинут относительно схемы потому и кажется, что всё пучком. На самом же деле - нет, по правильному первая точка схемы находится строго в створе полосы.

Скрытый текст

42b908c7ff.jpg

Просто Зибо, похоже, берет данные из дефолтного порта... Как бы заставить его брать данные из кастомных? Воткнул версию 306 - то же самое, но вроде бы раньше было нормально...

Share this post


Link to post
Share on other sites
15 часов назад, hugoboss пишет:

можно немного увеличить яркость или насыщенность подсветки приборов, не flood, а цифр и букв. очень блекло стало, даже по сравнению с дефолтом. а вообще круто выглядит, особенно зеленая подсветка на mcp

Подсветку дисплеев или надписей?Надписи специально убавил они так ярко не горят в реале

Share this post


Link to post
Share on other sites
14 minutes ago, CaptainFlying said:

вроде бы раньше было нормально...

В последней версии плейна (11.05) обновилась куча дефолтных портов - может после этого ulli и "отъехал"?

Share this post


Link to post
Share on other sites
7 минут назад, dimkzr пишет:

В последней версии плейна (11.05) обновилась куча дефолтных портов - может после этого ulli и "отъехал"?

Кстати, как вариант... Я ведь последний раз летал на Зибо еще на старой версии плейна, а сейчас запускаю уже после обновления.

Share this post


Link to post
Share on other sites
5 часов назад, Rashid_84 пишет:

Подсветку дисплеев или надписей?Надписи специально убавил они так ярко не горят в реале

вот пример, гораздо ярче

1.png

b738_4.png

Share this post


Link to post
Share on other sites
18 часов назад, Sargo пишет:

Минут через пол часа выложу архив с зибо-мод + фмод + от Рашида, актуальные на данный момент. 

В текущей версии (в прошлых не пробовал):

 

  Показать контент

 

b738_4.png

 

 

К сожалению архив не помог((. Как освещала только одна фара так и есть. Наверное у меня не в модели косяк, а где то еще((.

Share this post


Link to post
Share on other sites

Там по сути все лампочки надо в два раза ярче сделать, в реале почему так тускло, потому что их все максимум на половину ставят. А тут получается на максимум как на половину.

Я могу у приятеля фотки попросить, он ночью с реального снимет, если надо.

Edited by Camrad

Share this post


Link to post
Share on other sites

В архиве есть вариант более яркой подсветки.

Share this post


Link to post
Share on other sites
17 часов назад, CaptainFlying пишет:

Присмотрелся с компа. В дефолте оно показывает полосу правильно, но если посмотреть на схему, то видно, что дефолтный порт сдвинут относительно схемы потому и кажется, что всё пучком. На самом же деле - нет, по правильному первая точка схемы находится строго в створе полосы.

  Показать контент

42b908c7ff.jpg

Просто Зибо, похоже, берет данные из дефолтного порта... Как бы заставить его брать данные из кастомных? Воткнул версию 306 - то же самое, но вроде бы раньше было нормально...

Тогда дело не в самолетах. Взять любой и включить карту (M):

Cessna_172SP_1.thumb.png.a334610ec459e94b55db374e94e485bf.png

Share this post


Link to post
Share on other sites
Тогда дело не в самолетах. Взять любой и включить карту (M):


Но при этом в самолетах Flight Factor этой проблемы нет. Карту я не открывал, но на ND все хорошо. Правда FF использует другой формат айрака.

Share this post


Link to post
Share on other sites
18 часов назад, CaptainFlying пишет:

Кстати, как вариант... Я ведь последний раз летал на Зибо еще на старой версии плейна, а сейчас запускаю уже после обновления.

Версия сима 11.02 r2. Айрак по моему 9-ый. Сцена от ДД. Зибо и Рашид 3.20h

Перед установкой новой версии всегда удаляю два файла, которые лежат по адресу: G:\X-Plane 11\Output\FMS plans

a1.jpg

Share this post


Link to post
Share on other sites
10 часов назад, Spb78 пишет:

Версия сима 11.02 r2. Айрак по моему 9-ый. Сцена от ДД. Зибо и Рашид 3.20h

Перед установкой новой версии всегда удаляю два файла, которые лежат по адресу: G:\X-Plane 11\Output\FMS plans

Спасибо, Дима, за наводку, но увы... версия 11.05, актуальный на данную минуту Зибо и Рашид - 3.20h, два файлика в указанной папке удалял, но всё по-прежнему, хотя по симовской карте всё четко.

c04f282afe.jpg

Share this post


Link to post
Share on other sites
В 09.10.2017 в 22:29, CaptainFlying пишет:

Присмотрелся с компа. В дефолте оно показывает полосу правильно, но если посмотреть на схему, то видно, что дефолтный порт сдвинут относительно схемы потому и кажется, что всё пучком. На самом же деле - нет, по правильному первая точка схемы находится строго в створе полосы.

  Показать контент

42b908c7ff.jpg

Просто Зибо, похоже, берет данные из дефолтного порта... Как бы заставить его брать данные из кастомных? Воткнул версию 306 - то же самое, но вроде бы раньше было нормально...

я проверял в разных наших портах, похоже проблема у Zibomod только с Пулково, в остальных все нормально... я думаю надо написать на форуме поддержки Zibomod о данной проблеме, т.к. нашел там только один пост о данной проблеме и то человек не понял причину кружения самолета после взлета из Пулково. 

Edited by amades

Share this post


Link to post
Share on other sites
1 час назад, amades пишет:

я проверял в разных наших портах, похоже проблема у Zibomod только с Пулково, в остальных все нормально... я думаю надо написать на форуме поддержки Zibomod о данной проблеме, т.к. нашел там только один пост о данной проблеме и то человек не понял причину кружения самолета после взлета из Пулково. 

Кружит он потому, что первой точкой маршрута у мода почему-то является полоса, а не первая точка схемы. Вот он и пытается вернуться.

Share this post


Link to post
Share on other sites

На последнюю версию пока не обновлялся, но имейте в виду, что как минимум 3.20F крашит бету 11.10 через ~10 минут после старта.

Edited by dimkzr

Share this post


Link to post
Share on other sites

Пролетел тестовый полёт в 11.10. Версия Зибо + Рашид 3.20j. Самолёт долетел от А до Б без проблем. Единственное не активировалась глиссада, аэропорт Внуково.

По динамике: самолет стал тяжелее, движения стали плавнее. 

Потерял 2-3 фпс, но картинка стала намного плавнее. Так же поменялось восприятие мира, цвета чтоли откорректировали... 

 

Share this post


Link to post
Share on other sites
2 часа назад, Spb78 пишет:

Пролетел тестовый полёт в 11.10. Версия Зибо + Рашид 3.20j. Самолёт долетел от А до Б без проблем. Единственное не активировалась глиссада, аэропорт Внуково.

По динамике: самолет стал тяжелее, движения стали плавнее. 

Потерял 2-3 фпс, но картинка стала намного плавнее. Так же поменялось восприятие мира, цвета чтоли откорректировали... 

 

Может выключена была на странице АРР, не обратили внимания?

Share this post


Link to post
Share on other sites

По динамике: самолет стал тяжелее, движения стали плавнее. 
Потерял 2-3 фпс, но картинка стала намного плавнее. Так же поменялось восприятие мира, цвета чтоли откорректировали... 
 

Рулить тоже стало тяжелее? 40%N1 на рулении что-то совсем слишком... Неужели ещё больше тяги нужно?

Share this post


Link to post
Share on other sites
В 12.10.2017 в 14:13, Rashid_84 пишет:

Обновление:https://cloud.mail.ru/public/D1Uw/uyLqQZQMo 737-800_RG_MOD 3.20j

Пропала анимация индикатора положения закрылок. Перемещается мгновенное в положение 1,2,5 и т.д., а не постепенно, как ранее. Вроде все правильно поставил, как обычно, все с нуля. 

Share this post


Link to post
Share on other sites
39 минут назад, Morskoy_Kotik пишет:

Пропала анимация индикатора положения закрылок. Перемещается мгновенное в положение 1,2,5 и т.д., а не постепенно, как ранее. Вроде все правильно поставил, как обычно, все с нуля. 

Все нормально с анимацией у меня

  • Upvote 1

Share this post


Link to post
Share on other sites

испортил зибо свой самолет обновлениями, там где раньше садился без гемора, сейчас ппц что творится, он тупо криво летит и не хочет на полосу садиться, повторю раньше все было на ура

Edited by Az0ne

Share this post


Link to post
Share on other sites
2 часа назад, Morskoy_Kotik пишет:

Пропала анимация индикатора положения закрылок. Перемещается мгновенное в положение 1,2,5 и т.д., а не постепенно, как ранее. Вроде все правильно поставил, как обычно, все с нуля. 

У меня тоже самое, при этом и сами закрылки мгновенно перемещаются...

Share this post


Link to post
Share on other sites

есть мнение что это 11.10 постаралась

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...