Jump to content

Archived

This topic is now archived and is closed to further replies.

Baktopur

IVAP и FSX/P3D на одном компьютере

Recommended Posts

Здравствуйте, уважаемые коллеги!

 

Сразу скажу, пытался найти ответы в том числе на забугорных форумах, но ничего конкретного пока что не нашел...

С недавних пор начал летать онлайн в ИВАО в препаре 3.3. Скажу сразу, установка и настройка ивапа в данном симуляторе никаких проблем не вызвала, МТЛ обновляется, связь есть, трафик видно.

 

Специально для полетов на MD-11 от PMDG на тот же компьютер и тот же диск установил FSX, поскольку данный крафт официально препаром не поддерживается и в силу этого существуют разные глюки вроде падения фпс после заполнения фмс, или проблемы с захватом локалайзера, чего в FSX не наблюдается.

 

Установил самолет, загрузился в Осло, подключился к сети через IVAP external. Все вроде бы хорошо, но есть одно "но": трафика не видно вообще. То есть он виден на ткасе, дисп меня тоже видит, но я при включении внешнего вида (что в воздухе, что на земле) не вижу никого. Переиндексировал базу МТЛ, посмотрел наличие записи о трафике ивао (по советам с форумов) в fsx.cfg, она присутствует, но трафика все равно нет. В препаре при этом, повторюсь, все ок.

 

Подскажите, пожалуйста, как быть в данной ситуации? Переустановить IVAP? Может быть, эта проблема вызвана тем, что fsuipc в FSX не установлен? Или для FSX следует установить иной клиент (хотя установщик на сайте ивао вроде как один для FSX/P3D)?

Да, в настройках ИВАП есть путь для сохранения моделей в препар по пути D:\Lockheed Martin\Prepar3D, при этом папка для FSX находится по тому же адресу и вручную изменить ее на, например, D:\FSX не представляется возможным, просто-напросто не ввести ничего с клавиатуры и никакого диалогового окна не появляется.

 

Может быть, существуют какие-то решения? Заранее благодарю за советы, если таковые найдутся :)

Share this post


Link to post
Share on other sites

 

Здравствуйте, уважаемые коллеги!

 

Сразу скажу, пытался найти ответы в том числе на забугорных форумах, но ничего конкретного пока что не нашел...

С недавних пор начал летать онлайн в ИВАО в препаре 3.3. Скажу сразу, установка и настройка ивапа в данном симуляторе никаких проблем не вызвала, МТЛ обновляется, связь есть, трафик видно.

 

Специально для полетов на MD-11 от PMDG на тот же компьютер и тот же диск установил FSX, поскольку данный крафт официально препаром не поддерживается и в силу этого существуют разные глюки вроде падения фпс после заполнения фмс, или проблемы с захватом локалайзера, чего в FSX не наблюдается.

 

Установил самолет, загрузился в Осло, подключился к сети через IVAP external. Все вроде бы хорошо, но есть одно "но": трафика не видно вообще. То есть он виден на ткасе, дисп меня тоже видит, но я при включении внешнего вида (что в воздухе, что на земле) не вижу никого. Переиндексировал базу МТЛ, посмотрел наличие записи о трафике ивао (по советам с форумов) в fsx.cfg, она присутствует, но трафика все равно нет. В препаре при этом, повторюсь, все ок.

 

Подскажите, пожалуйста, как быть в данной ситуации? Переустановить IVAP? Может быть, эта проблема вызвана тем, что fsuipc в FSX не установлен? Или для FSX следует установить иной клиент (хотя установщик на сайте ивао вроде как один для FSX/P3D)?

Да, в настройках ИВАП есть путь для сохранения моделей в препар по пути D:\Lockheed Martin\Prepar3D, при этом папка для FSX находится по тому же адресу и вручную изменить ее на, например, D:\FSX не представляется возможным, просто-напросто не ввести ничего с клавиатуры и никакого диалогового окна не появляется.

 

Может быть, существуют какие-то решения? Заранее благодарю за советы, если таковые найдутся :)

 

 

Если на ТКАСе видно, не факт, что визуально тоже можно обнаружить.

 

А в аэропорту на соседней стоянке, к примеру, борт видно?

Share this post


Link to post
Share on other sites

Если на ТКАСе видно, не факт, что визуально тоже можно обнаружить.

 

А в аэропорту на соседней стоянке, к примеру, борт видно?

 

На ТКАСе борта не всегда видно, конечно, если они дальше то ли 5, то ли 10 миль находятся, это понятно...

А не видно другие борта, в том числе, когда они находятся в этом же порту. В препаре, например, нажатие правой клавишей выводит на экран список трафиковых бортов в ивао. В FSX же никого не видно, хотя на юникоме борт пишет, что буксируется через стоянку от меня. Включаю внешний вид - пусто.... 

Может быть глюк в том, что FSX я установил уже при установленном ивапе для препар? Вот уже и не знаю, что думать, в пустоте летать как-то не хочется...

Тени от самолета и трафика в настройках FSX отключены.

Share this post


Link to post
Share on other sites

А 10-ка в режиме dx10?

Share this post


Link to post
Share on other sites

Нет, не в режиме 10-го директа.

Но я , кажется, решил проблему: не удаляя ивап, заново запустил установщик и в ходе установки указал для сохранения трафиковых моделей вручную папку с АЫЧ на диске D. Запустил установщик МТЛ, установил модели, после чего в папке Simobjects появилась подпапка Ivao mtl.

Теперь, думаю, 10-ка трафик будет показывать :)

Share this post


Link to post
Share on other sites

именно. MTL симозависимый. Фактически, у вас все это время MTL был только для препара)

в принципе, можно было взять папку IVAO_MTL и просто ее скопировать в АЫЧ, но тогда весь трафик будет доступен для выбора. То что вы сделали - это самый верный путь для решения

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...