Jump to content

Recommended Posts

5 hours ago, elf said:

Блин, че такое, у меня уже второй раз такая фигня.

После обновления самолета, в MCDU активация есть, а кабина как будто не активирована. Системы пожаротушения торчат как будто тушил все...

В MCDU деактивировал и активировать обратно не могу...

Удалил нужные сейвы из планшета

Share this post


Link to post
Share on other sites
4 часа назад, Camrad пишет:

Удалил нужные сейвы из планшета

Не совсем понял) 

Share this post


Link to post
Share on other sites

Поставил бету 0.9.3 после надписи please update aircraft. Перестало работать управление мышью. Кнопки не нажимаются, крутилки не крутятся, EFB не тыкается. Только закрылками и спойлерами могу управлять мышью. В чем проблема, кто подскажет? 

Share this post


Link to post
Share on other sites
31 минуту назад, Gedetus пишет:

Поставил бету 0.9.3 после надписи please update aircraft. Перестало работать управление мышью. Кнопки не нажимаются, крутилки не крутятся, EFB не тыкается. Только закрылками и спойлерами могу управлять мышью. В чем проблема, кто подскажет? 

ждать обновы , или откатится

Edited by RedStar

Share this post


Link to post
Share on other sites

Это понятно, хотелось бы понять в чем проблема с версией 0.9.3? У всех так?

Share this post


Link to post
Share on other sites
1 минуту назад, Gedetus пишет:

Это понятно, хотелось бы понять в чем проблема с версией 0.9.3? У всех так?

да, баг

Share this post


Link to post
Share on other sites

Уже вышла 0.9.4

0.9.4
- fixed click system

 

Share this post


Link to post
Share on other sites
On 1/27/2019 at 7:41 AM, Camrad said:

Вроде починил, причём не работало у людей 7. Рандомно. Короче версия 1.4 уже доступна в моём магазе

подскажите, как правильно установить ваши звуки 1.4 на mac os, XP11.32, FF A320 0.9.4? При установке согласно инструкции вылетает сим (CTD), если убрать папку FFA320Connector из плагинов, то все работает, но естессно нет звуков... На орге народ пишет что вроде версия 1.2 у кого то работает, но я купил 1.4 и не имею доступа к 1.2 и тд... Может быть патч какой будет? Если я правильно понял, FF ушел полностью от коннектора своим регистром собственным, но как быть со звуками?)

Share this post


Link to post
Share on other sites
В 08.02.2019 в 14:50, Camrad пишет:

V1.4 у всех работает (звуки), нет времени проверить сейчас

11.32
0.9.4-2233
V1.4

Все ОК

Share this post


Link to post
Share on other sites
16 minutes ago, Lehis said:

11.32
0.9.4-2233
V1.4

Все ОК

именно в этой конфигурации как раз все далеко не ок у меня, поэтому подскажите как установили? куда бросили папку FFA320Connector 

а еще вижу что у вас Windows

Share this post


Link to post
Share on other sites
4 минуты назад, acuba пишет:

именно в этой конфигурации как раз все далеко не ок у меня, поэтому подскажите как установили? куда бросили папку FFA320Connector 

а еще вижу что у вас Windows

Бросил туда, где она должна быть - в папку plugins самолета

Edited by Lehis

Share this post


Link to post
Share on other sites
1 hour ago, acuba said:

подскажите, как правильно установить ваши звуки 1.4 на mac os, XP11.32, FF A320 0.9.4? При установке согласно инструкции вылетает сим (CTD), если убрать папку FFA320Connector из плагинов, то все работает, но естессно нет звуков... На орге народ пишет что вроде версия 1.2 у кого то работает, но я купил 1.4 и не имею доступа к 1.2 и тд... Может быть патч какой будет? Если я правильно понял, FF ушел полностью от коннектора своим регистром собственным, но как быть со звуками?)

Без понятия. Если всё правильно устанавливаете и всё равно вылетает, то скорее всего это какая-то рандомная бага из-за Коннектора, отследить которую не имею возможности. Просто скоро переведу всё в один плаг и откажемся от Коннектора. Я бы уже и от суппорта Мака отказался, с ним всегда проблемы, но это так, надоело просто.

Share this post


Link to post
Share on other sites
58 minutes ago, Camrad said:

Без понятия. Если всё правильно устанавливаете и всё равно вылетает, то скорее всего это какая-то рандомная бага из-за Коннектора, отследить которую не имею возможности. Просто скоро переведу всё в один плаг и откажемся от Коннектора. Я бы уже и от суппорта Мака отказался, с ним всегда проблемы, но это так, надоело просто.

так коннектор то я ставлю из пакета BSS первым вариантом установки, нет у меня никаких кастомных конфигураций...

Share this post


Link to post
Share on other sites
42 minutes ago, acuba said:

так коннектор то я ставлю из пакета BSS первым вариантом установки, нет у меня никаких кастомных конфигураций...

У меня было пару репортов на маке что не работает 1.4 с новой версией, но ничего массового, значит рандомное, попробуйте поверх заинсталлить.

Share this post


Link to post
Share on other sites
38 minutes ago, Camrad said:

У меня было пару репортов на маке что не работает 1.4 с новой версией, но ничего массового, значит рандомное, попробуйте поверх заинсталлить.

не получается. а что значит поверх заинсталлить?

Share this post


Link to post
Share on other sites

Kачайте 1.4 ставьте всё заново, если вылетает, то не знаю, ждать пока от Koннектора избавимся, если такое возможно, либо ставить старую версию

Share this post


Link to post
Share on other sites
14 hours ago, Camrad said:

Kачайте 1.4 ставьте всё заново, если вылетает, то не знаю, ждать пока от Koннектора избавимся, если такое возможно, либо ставить старую версию

я понял... Заново ставить результатов не дает, избавления от коннектора я так понимаю ждать совсем не завтра...) Проблема действительно в маке как я понял, ибо на винде работает без проблем, правда там у меня 11.30, уж не знаю может ли быть причиной 11.32... А версии 1.2 у меня нет, в орге выдаёт только свежий 1.4

Edited by acuba

Share this post


Link to post
Share on other sites

Великий рандом мака, лучше бы его не существовало.

Share this post


Link to post
Share on other sites
Posted (edited)

Добрый день. Поставил сегодня последнюю бету 0.9.4-2233

Как проверить что BBS sound работает ?

Анонсинг для пассажиров не слышно. 

Edited by sergvic

Share this post


Link to post
Share on other sites

Почему при загрузке самолета с BBS , после загрузке в кабине стоит шум как будто все системы уже включены ?

Без BBS все тихо после загрузки..

Share this post


Link to post
Share on other sites
22 часа назад, sergvic пишет:

Почему при загрузке самолета с BBS , после загрузке в кабине стоит шум как будто все системы уже включены ?

Без BBS все тихо после загрузки..

Странно, у меня всё нормально (тихо)

Share this post


Link to post
Share on other sites
В 08.03.2019 в 23:22, sergvic пишет:

Почему при загрузке самолета с BBS , после загрузке в кабине стоит шум как будто все системы уже включены ?

Без BBS все тихо после загрузки..

Коннектор у вас не той системы версии.

Share this post


Link to post
Share on other sites

Странно, что все молчат про версию 0.9.5beta.

Share this post


Link to post
Share on other sites
3 часа назад, peper пишет:

Странно, что все молчат про версию 0.9.5beta.

Что нового?

Share this post


Link to post
Share on other sites

Уже 0.9.6)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...