Jump to content
PegasVVO

Aerosoft Airbus Professional

Recommended Posts

40 минут назад, Sharik пишет:

Как обновился?! Через "Aerosoft update". На какой версии возникли проблемы сейчас не скажу, уже удалил, поставил заного. Я пока на работе нахожусь. Откатился просто, зашёл на Aerosoft где покупал, в своих покупках скачал последнию версию, что там лежит и поставил. Всё работает, правда в менеджере обновления горит красным, типа просит обновить. Но чего то я стремаюсь. И ещё чего странно, после повторной установки в "Aerosoft update" раньше показывала 319 и 320, а теперь только 319. Приду домой посмотрю, какая версия стоит. 

Относительно купленного за деньги продукта: версия 1.2.3.0 не ставится через Updater. Красным горит, но кнопки "обновить" нет. Чтобы ее поставить, нужно удалить все пакеты и поставить начисто последние версии из личного кабинета.После удаления и после чистой установки обязательно перезагрузить компьютер. 

Edited by PegasVVO

Share this post


Link to post
Share on other sites

Aerosoft обновил свою линейку A318/A319/A320/A321 professional. Есть два важных момента, во-первых, эта новая сборка будет поддерживать только Prepar3D V4.4, во-вторых, необходимо скачать полностью новую версию 1.2.3.0 в личном кабинете магазина и переустановить продукт, использовать ASUpdater для этого не рекомендуется, иначе могут быть непредвиденные ошибки.

Share this post


Link to post
Share on other sites
1 час назад, PegasVVO пишет:

1.2.3.0

 

1 час назад, PegasVVO пишет:

Относительно купленного за деньги продукта: версия 1.2.3.0 не ставится через Updater. Красным горит, но кнопки "обновить" нет. Чтобы ее поставить, нужно удалить все пакеты и поставить начисто последние версии из личного кабинета.После удаления и после чистой установки обязательно перезагрузить компьютер. 

Вы, по-моему, немного меня не поняли. Я не устанавливал продукт через Updater, а обновился через Aerosoft updater и после этого начались проблемы таково характера которые я описал в первом сообщении. Хотя до этого я обновлялся столько раз, с того момента как вышел сначало 319, а потом 320. Какую сейчас установил версию не помню, приеду, напишу. Но чего меня сейчас напрягает, что 320 в менеджере обновления нет, хотя он у меня установлен и работает. Странно! Ладно, приеду, отпишусь.

Share this post


Link to post
Share on other sites
12 минут назад, Chekhomov пишет:

Aerosoft обновил свою линейку A318/A319/A320/A321 professional. Есть два важных момента, во-первых, эта новая сборка будет поддерживать только Prepar3D V4.4, во-вторых, необходимо скачать полностью новую версию 1.2.3.0 в личном кабинете магазина и переустановить продукт, использовать ASUpdater для этого не рекомендуется, иначе могут быть непредвиденные ошибки.

Понятно. Приеду зайду в личный кабинет Aerosoft и посмотрю, что там за версия. У меня Prepar3D V4.4. Спасибо.

Share this post


Link to post
Share on other sites

Зашёл в личный кабинет там версия на скачку 1.2.3.0, а я 27.01.19 скачал 1.2.1.0. Сейчас снесу и заново поставлю. Всем спасибо кто откликнулся.

Share this post


Link to post
Share on other sites

Ребят как включить подсветку панели автопилота. Чёт всё перепробывал не нашёл. В мануале нет.

Share this post


Link to post
Share on other sites
1 hour ago, ghenia56 said:

Ребят как включить подсветку панели автопилота. Чёт всё перепробывал не нашёл. В мануале нет.

Не уверен как у Аэрософта, но у ФСЛабса здесь, как отмечено на скрине Попробуйте покрутить может получиться. 

Untitled.jpg

Share this post


Link to post
Share on other sites

Всем доброго времени суток! Сегодня возникла проблема, описанная вот тут 

До сегодняшнего дня все было нормально и управлялся крафт на отлично. Сегодня, при подготовке крафта к вылету, заметил что проявилась проблема ,указанная по ссылке. Тем не менее решил произвести взлет и при взлете заметил, что крафт абсолютно не управляем. Настройка и калибровка джоя не помогает. Версия aerosoft prof. последняя. Сим версии 4.4. Хочу добавить, что например на 737pmdg джой работает нормально. Переустановка крафта также не дала результатов. 

Share this post


Link to post
Share on other sites
В 23.03.2019 в 01:12, Platov пишет:

Версия aerosoft prof. последняя. Сим версии 4.4. 

У меня все идеально. Может что-то устанавливали? Например Ездок этот или что-то подобное? Я после переустановки сима отказался от EZCA.

Share this post


Link to post
Share on other sites
В 23.03.2019 в 18:50, Hangar-18 пишет:

У меня все идеально. Может что-то устанавливали? Например Ездок этот или что-то подобное? Я после переустановки сима отказался от EZCA.

В том и дело что ничего не устанавливал, максимум обновил PMDG

Share this post


Link to post
Share on other sites

Добавили Flight Deck Beta. Уже можно тестить и жаловаться. 

Share this post


Link to post
Share on other sites
В 17.11.2018 в 19:27, Sparrow154 пишет:

 Коллеги, привет!

 Периодически стала возникать такая проблема;  в наборе, начинает падать скорость (РУД стоит в CL), если вовремя не вмешаться,  дело доходит до сваливания! Приходится в режиме SELECTED вручную накручивать скорость.
На PFD и  в MCDU висит команда перевести SPD в MANAGED, но как только включаешь MANAGED скорость снова начинает падать. Весь полет проходит в SELECTED, и только на посадке автомат начинает управлять тягой. 
 Мне показалось, что проблема стала появляться после последнего обновления... .

Подниму вопрос. Ни у кого такого не возникало? У меня после забивания схемы захода в основном.

Share this post


Link to post
Share on other sites
21 час назад, Юрий К. пишет:

Подниму вопрос. Ни у кого такого не возникало? У меня после забивания схемы захода в основном.

Попробуйте переустановить. У меня проблема была с режимом "OP CLB", он автоматически выключался и скорость своей жизнью начинала жить, и вертикалка.

Share this post


Link to post
Share on other sites

Что то у меня этот прекрасный самолет стал регулярно крашить сим при вылете из портов МВЗ. Что в экипаже, что без. 

E:\Prepar3D v4\Prepar3D.exe

C:\Windows\System32\ucrtbase.dll

 

Share this post


Link to post
Share on other sites
17 часов назад, LOKOPhil пишет:

Попробуйте переустановить. У меня проблема была с режимом "OP CLB", он автоматически выключался и скорость своей жизнью начинала жить, и вертикалка.

Может подскажете как правильно его переустановить? Настройки ездока сохраню. А вот как вычистить всё?

Share this post


Link to post
Share on other sites
1 минуту назад, Юрий К. пишет:

Может подскажете как правильно его переустановить? Настройки ездока сохраню. А вот как вычистить всё?

Удалить через "параметры" - "удаление программ", затем заново установить. 

  • Upvote 1

Share this post


Link to post
Share on other sites
6 часов назад, LOKOPhil пишет:

Удалить через "параметры" - "удаление программ", затем заново установить. 

Спасибо!

Share this post


Link to post
Share on other sites

Кто желает полететь экипажем пишите в личку, режим более-менее рабочий, выходят регулярные фиксы.

Share this post


Link to post
Share on other sites
В 10.04.2019 в 08:50, LOKOPhil пишет:

Удалить через "параметры" - "удаление программ", затем заново установить. 

Не помогло. Перед началом расчетного опять упали обороты и начала падать скорость. При чем клевать он не начал и доводил до сваливания. Помогает только вручную управлять скоростью на МСП. Попробую переустановка с чисткой реестра.

Share this post


Link to post
Share on other sites
4 часа назад, Юрий К. пишет:

Не помогло. Перед началом расчетного опять упали обороты и начала падать скорость. При чем клевать он не начал и доводил до сваливания. Помогает только вручную управлять скоростью на МСП. Попробую переустановка с чисткой реестра.

А у Вас все данные по весу, по заходу и т.д. в FMGS забиты корректно?

Share this post


Link to post
Share on other sites
15 часов назад, LOKOPhil пишет:

А у Вас все данные по весу, по заходу и т.д. в FMGS забиты корректно?

Ну чай не первый раз на нем. Да, всё вбито вроде нормально. И заход и скорости и высоты и частоты. А что насчёт веса? Вроде веса только при вылете, нет?

Share this post


Link to post
Share on other sites

И переустановка с чисткой реестра тоже не помогла! При чем в т/д он снижается в автомате только не больше 1000/мин. Очень странно. Профиль не хочет догонять. Начинаешь притормаживать, так он оборотов добавляет зараза. Вот при чем тут веса?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...