Jump to content
Sign in to follow this  
Carcharias

Проблемы со сглаживанием у видеокарт Nvidia

Recommended Posts

что даст ее включение в симе?
Картинка не будет "разъезжаться" при обзоре по сторонам.
как собственно ее включать? средствами драйвера?
средствами драйвера в DX10 - никак. Средствами самого DX10 можно

 

понятно, спасибо.

Share this post


Link to post
Share on other sites

народ, никак не могу найти методики оптимизации графики в FSX. помню, что где-то тут встречала ссылки, но не помню, где :sarcastic: ... ткните носом, если не затруднит:unsure:

а то пробовала экспериментировать с настройками 3D в драйверах видеокарты - пришла к странному выводу: какие-бы я ни выставляла параметры сглаживания/фильтрации - сим все равно тормозит...

Share this post


Link to post
Share on other sites

Половина советов в этих "твиках" - полная лажа.

 

2 SvetlanaNikit

 

В 10ке нет необходимости играться настройками карты, все выставляется прям в симе

Edited by Ranger

Share this post


Link to post
Share on other sites

Люди помогите после востановления системы переустановил и хенсер, но тут вот такие ошибки выдает.

Версию ставлю и nHancer32_2.3.2_2 и nHancer32_2.3.2 и даже nHancer32_2[1].4.0_5_ вообщем чего за ошибка такая. Я и перестанавливал и установил и перегружал машинку выключил и нод свой и ничего.

Подскажите

заранее благодарен

Share this post


Link to post
Share on other sites
Половина советов в этих "твиках" - полная лажа.

 

2 SvetlanaNikit

 

В 10ке нет необходимости играться настройками карты, все выставляется прям в симе

Лажа-ваши беспонтовые советы! Особо по настройкам графики в самом симе.

Share this post


Link to post
Share on other sites

Читайте граждане вот эту тему:

 

http://www.avsim.su/forum/index.php?showto...t=0#entry950392

 

Кому лень - вкратце довожу предложенное там решение проблемы (имхо) на 100% в DX9 и на 70% в DX10:

 

1) Берем Riva Tuner и удаляем профиль FSX в Nvidea

 

2) Устанавливаем Nhancer и ставим настройки так, как рекомендуют спецы с Flight1:

 

http://www.simforums.com/forums/forum_post...&PID=156769

Edited by Alexsan

Share this post


Link to post
Share on other sites
Лажа-ваши беспонтовые советы! Особо по настройкам графики в самом симе.

Лажа в том, что от криворукости начинаются всякие нХансеры :umnik2: :unsure: :unsure:

Share this post


Link to post
Share on other sites

Хорошо, пройдемся по твикам.

Добавление FIBER_FRAME_TIME_FRACTION=0.33

а) не имеет смысле, поскольку 0.33 - значение по умолчанию. Специально для Ugeen70 перевожу - это значит, что этот параметр так и так в симуляторе равен 0.33, что с этой строчкой в CFG, что без нее

б) Согласно http://blogs.msdn.com/ptaylor/archive/2007...-the-week.aspx:

On multi-core machines in SP1, we moved many fiber jobs off of the primary thread and onto secondary threads. Since FIBER_FRAME_TIME_FRACTION only affects scheduling of jobs on the primary thread, it will have less of an impact on the performance of Flight Sim on multi-core machines

...

Therefore, on multi-core machines, there’s very little reason to tweak the fraction because it really only impacts performance of single core machines.

В двух словах: на мультипроцессорных машинах после SP1 дергать этот параметр практически бессмысленно.

 

TEXTURE_BANDWIDTH_MULT=400

Опять же, согласно http://blogs.msdn.com/ptaylor/archive/2007...-week-or-2.aspx

The TEXTURE_BANDWIDTH_MULT option in the Graphics section is the target frame rate use for calculating texture bandwidth.

...

Higher settings on this flag can cause stutters on frames where the terrain system has finished compositing lots of textures. Lower settings can reduce stutters on busy frames and spread out the load across multiple frames

Поясняю: повышение значения этого параметра может вызывать "заикания", поскольку ландшафтному алгоритму приходится обрабатывать большое количество текстур (если fps 40, а параметр 400 - в 10 раз больше, чем надо для нормальной отрисовки).

 

default.xml

Описано тут, с картинками.

 

А по поводу

Особо по настройкам графики в самом симе.

читайте про DirectX10 и про драйверы для висты. Нпример, почему убрали настройку частоты вертикальной синхронизации из дров nVidia.

Share this post


Link to post
Share on other sites
Лажа-ваши беспонтовые советы! Особо по настройкам графики в самом симе.

Лажа в том, что от криворукости начинаются всякие нХансеры :umnik2: :unsure: :excl:

А от кривоголовости появляются тупые комменты...

 

 

Хорошо, пройдемся по твикам.

Добавление FIBER_FRAME_TIME_FRACTION=0.33

а) не имеет смысле, поскольку 0.33 - значение по умолчанию. Специально для Ugeen70 перевожу - это значит, что этот параметр так и так в симуляторе равен 0.33, что с этой строчкой в CFG, что без нее

б) Согласно http://blogs.msdn.com/ptaylor/archive/2007...-the-week.aspx:

On multi-core machines in SP1, we moved many fiber jobs off of the primary thread and onto secondary threads. Since FIBER_FRAME_TIME_FRACTION only affects scheduling of jobs on the primary thread, it will have less of an impact on the performance of Flight Sim on multi-core machines

...

Therefore, on multi-core machines, there’s very little reason to tweak the fraction because it really only impacts performance of single core machines.

В двух словах: на мультипроцессорных машинах после SP1 дергать этот параметр практически бессмысленно.

 

TEXTURE_BANDWIDTH_MULT=400

Опять же, согласно http://blogs.msdn.com/ptaylor/archive/2007...-week-or-2.aspx

The TEXTURE_BANDWIDTH_MULT option in the Graphics section is the target frame rate use for calculating texture bandwidth.

...

Higher settings on this flag can cause stutters on frames where the terrain system has finished compositing lots of textures. Lower settings can reduce stutters on busy frames and spread out the load across multiple frames

Поясняю: повышение значения этого параметра может вызывать "заикания", поскольку ландшафтному алгоритму приходится обрабатывать большое количество текстур (если fps 40, а параметр 400 - в 10 раз больше, чем надо для нормальной отрисовки).

 

default.xml

Описано тут, с картинками.

 

А по поводу

Особо по настройкам графики в самом симе.

читайте про DirectX10 и про драйверы для висты. Нпример, почему убрали настройку частоты вертикальной синхронизации из дров nVidia.

 

Ranger, для начала извинюсь за грубость, не люблю просто безапелляционных суждений. Так что, извините!:umnik2:

FIBER_FRAME_TIME_FRACTION=0.33 не использую, в курсе о значении дефолтном.

 

TEXTURE_BANDWIDTH_MULT=400 пользую ибо действительно лучше. NHancer`ом пользуюсь так как лично мне он удобней.

post-24861-1226468186_thumb.jpg

Edited by Ugeen70

Share this post


Link to post
Share on other sites

Люди это топик блин совсем о другом! Помогите мне пожалуйста что за ошибку пишет хенсер, мой пост чуток выше!

Заранее благодарен за ответ!

Share this post


Link to post
Share on other sites

Да ради бога, пользуйтесь кто чем хочет :unsure:

 

TEXTURE_BANDWIDTH_MULT=400 пользую ибо действительно лучше

Согласно дока, его отрицательное влияние проявляется в основном в сильнозагруженных объектами кадрах. Пользуйте, если нравится, но имейте в виду этот факт :unsure: У меня тоже одно время стоял на 300, прочитал блог тейлора, откатил на fps*2, в моем случае на 50. разницы в картинке не заметил.

 

Я просто указал, что бездумное следование советам этих "твиков" может приводить к обратному результату :excl:

А под словом "лажа" подразумевал "гениальнейший" твик с удалением default.xml :umnik2:

 

Люди это топик блин совсем о другом! Помогите мне пожалуйста что за ошибку пишет хенсер, мой пост чуток выше!

Заранее благодарен за ответ!

 

1) попробуй зачистить настройки нхасера (.ini или что там у него за файл/реестр, где хранится его конфигурация, если такой есть). Какой-то из параметров выходит за переделы, могу еще предположить, судя по ошибке - окошко этого параметра содержит кнопки вверх/вниз для увеличения/уменьшения значения

 

2) переставить драйвер, может в ресстре в настройках драйвера где глюк

 

3) проверить версию нхансера, может ставил новый драйвер, с которым это нхансер не умеет пахать

Edited by Ranger

Share this post


Link to post
Share on other sites

Спасибо! ТОчно проблема с дровами была, установил свежее и все нормально и хансер установился и сглаживание есть. Еще раз спасибо!

Share this post


Link to post
Share on other sites
так и должно быть?

Ага.

 

ЗЫ Какой вопрос - такой ответ. Что именно "так" ?

Share this post


Link to post
Share on other sites

А как сохранить сглаживанья в хансере , но при этом не запускать его постоянно ? ( один раз настроил и больше вообще его не запускать на компе )

Share this post


Link to post
Share on other sites
А как сохранить сглаживанья в хансере , но при этом не запускать его постоянно ? ( один раз настроил и больше вообще его не запускать на компе )

А зачем постоянно запускать? Он запускается при старте Винды и настройки применяются

Share this post


Link to post
Share on other sites
А как сохранить сглаживанья в хансере , но при этом не запускать его постоянно ? ( один раз настроил и больше вообще его не запускать на компе )

А зачем постоянно запускать? Он запускается при старте Винды и настройки применяются

 

Нхансер утилита для редактирования профилей нвидиа. Так и есть: один раз настроил и можно его удалить.

Share this post


Link to post
Share on other sites

RivaTuner в помощь не пробовали?

Устал я от этой ветке - забор не напрягал никогда, но решил просто проверить настройки, так через риватюнер на ходу все отстроил и все нормально... Причем в самом симе сглаживание видимо работает как все на максимум на карте - в итоге лажа - у всех гуляет оное :sarcastic:...

Edited by edwardpashkov

Share this post


Link to post
Share on other sites

А я приноровился делать сглаживание следующим образом (при установке, переустановке и перепереустановке винды. В течении 2-х суток). Смысл вот в чем. Установил винду, установил дрова последние 178.24. В настройках дров выбрал замещение и т.п. Но сглаживания не получил. Установил нХансер сделал профиль, запустил сим. Все нормально сглаживание появилось. Закрыл сим и удалил нах нХансер. Зашел в сим сглаживание на месте. Перезагрузил винду, запустил сим - сглаживание не пропало. И так три раза. Результат тот же. Вывод. Добиваемся сглаживание нХансером, а потом удаляем его. Дрова будут "помнить" настройки. Поэксперементируйте.

Share this post


Link to post
Share on other sites

Естесственно, так оно и есть.

Нхансер прописывает параметры профилей в реестр.

После настройки его можно удалить, но лучше не удалять, а убрать автозагрузку.

А ну как придется что-то поменять, опять ставить?

Share this post


Link to post
Share on other sites

Господа подскажите, что это? После инсталляции nHancer и редактирования профиля появилось сглаживание, нопродержалось до следующей перезагрузки Windows. Как можно с этим справиться? Видео GeForce 8800 GTS, nHancer 2.4.2, дрова для видео версии 180.48. Заранее благодарен.

Share this post


Link to post
Share on other sites

Видать что-то не так делал. Просто неизвестно, что и как делал. Так вот "с кандачка" просто тяжело сказать. Рядом же никого из нас не было?

Share this post


Link to post
Share on other sites

Помагите разобратся Please

После установки сглажевает хорошо но толко фрэймы упали дoвольнатки сильно. :)

Как можно решить эту праблемку?

Блогадарю!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...